Outbound Voice Messaging Performance Degraded
Incident Report for Digital Pharmacist
Resolved
The issue is resolved.
Posted about 2 months ago. Aug 30, 2019 - 07:37 CDT
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Aug 29, 2019 - 15:02 CDT
Monitoring
The issue has been corrected. We are continuing to monitor.
Posted about 2 months ago. Aug 29, 2019 - 15:02 CDT
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Aug 29, 2019 - 14:22 CDT
This incident affected: Outbound Messaging Services (Outbound Voice Messaging Service).