NPE IVR Outage
Incident Report for Digital Pharmacist
Postmortem

On Wednesday, November 6th, 2019, Digital Pharmacist reported an incident with their services. Our service provider, Google Cloud Platform, had an issue which impacted our ability to deliver services for our clients. The incident impacted clients using our New Pharmacy Experience including the Messaging, IVR NPE, and dashboards.

We apologize for any inconvenience this may have caused you.

Posted Nov 07, 2019 - 16:56 CST

Resolved
This incident has been resolved. We will be providing an incident report by the end of today.
Posted Nov 07, 2019 - 07:41 CST
Monitoring
A fix has been implemented, we will continue to monitor the fix for a few hours.
Posted Nov 06, 2019 - 11:02 CST
Update
We are continuing to work on a fix for this issue.
Posted Nov 06, 2019 - 09:50 CST
Identified
The issue has been identified and fix is being implemented. We will update you shortly once the correction is in place.
Posted Nov 06, 2019 - 09:46 CST
Investigating
We are currently investigating this issue.
Posted Nov 06, 2019 - 09:17 CST
This incident affected: IVR Services (NPE IVR).