Cloud IVR Degraded Performance
Incident Report for Digital Pharmacist
Resolved
After monitoring the incident overnight and this morning, the incident has been resolved. Thank you for your patience.
Posted Apr 14, 2020 - 09:00 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2020 - 13:26 CDT
Investigating
We are currently investigating this issue.
Posted Apr 13, 2020 - 12:31 CDT
This incident affected: IVR Services (Digital Pharmacist IVR Services (Legacy Cloud)).