SMS Outbound Messages Outage
Incident Report for Digital Pharmacist
Resolved
The incident has been resolved. Thank you for your patience.
Posted Apr 09, 2020 - 21:15 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 09, 2020 - 16:10 CDT
Monitoring
The issue has been identified. It has been corrected, but we will continue to monitor to ensure no additional issue do not arise.
Posted Apr 09, 2020 - 16:10 CDT
Investigating
We are currently investigating this issue. The SMS outbound messages are currently disrupted and are not being sent.
Posted Apr 09, 2020 - 16:04 CDT
This incident affected: Outbound Messaging Services (Outbound SMS Messaging Service).