Voice Services Degraded
Incident Report for Digital Pharmacist
Resolved
The issue is resolved.
Posted Jun 19, 2020 - 08:13 CDT
Monitoring
The issue has been resolved. We will continue to monitor the changes made over the next 4 hours.
Posted Jun 17, 2020 - 16:16 CDT
Update
After further analysis, the NPE IVR is not impacted by this performance degradation.
Posted Jun 17, 2020 - 13:52 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2020 - 13:51 CDT
Identified
We are currently experiencing some degraded performance in our voice services. We have identified the issue and are working on a correction. Thank you for your patience.
Posted Jun 17, 2020 - 13:04 CDT
This incident affected: IVR Services (NPE IVR, Digital Pharmacist IVR Services (Legacy Cloud)) and Outbound Messaging Services (Outbound Voice Messaging Service).