Outbound Voice Messages Issue
Incident Report for Digital Pharmacist
Resolved
The issue is resolved.
Posted Jul 17, 2020 - 15:47 CDT
Monitoring
The issue has been identified and corrected. We will continue to monitor Outbound Voice Services.
Posted Jul 17, 2020 - 12:18 CDT
Investigating
We are currently investigating an issue with outbound voice messages. This impacts all clients with outbound voice services only.
Posted Jul 17, 2020 - 11:03 CDT
This incident affected: Outbound Messaging Services (Outbound Voice Messaging Service).