Disaster Test on Development Envrionment
Incident Report for Digital Pharmacist
Resolved
This incident has been resolved.
Posted Oct 13, 2019 - 18:31 CDT
Update
The Disaster Recovery Test is complete. Again, NO services were impacted during this test. Thank you.
Posted Oct 13, 2019 - 15:19 CDT
Update
We are continuing to investigate. This is NOT a real issue and does NOT impact any production services we provide. This is only a test of our Disaster Recovery Plan. Thank you.
Posted Oct 13, 2019 - 15:05 CDT
Investigating
We are currently testing our Disaster Recovery Plan on our Development Environment, this will NOT impact any services we provide to our clients.
Posted Oct 13, 2019 - 14:41 CDT