IVR Down
Incident Report for Digital Pharmacist
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 13:22 CDT
Monitoring
The issue is resolved and we continue to monitor to ensure performance
Posted Mar 16, 2020 - 11:43 CDT
Identified
Issue identified and system is now performing as expected.
Posted Mar 16, 2020 - 11:33 CDT
Update
We are continuing to investigate, but we have indications into the issue and are seeing some improvements.
Posted Mar 16, 2020 - 11:32 CDT
Investigating
We are currently investigating this issue.
Posted Mar 16, 2020 - 11:27 CDT
This incident affected: IVR Services (Digital Pharmacist IVR Services (Legacy Cloud)).