Service Outage
Incident Report for Digital Pharmacist
Postmortem

On Wednesday, November 6th, 2019, Digital Pharmacist reported an incident with their services. Our service provider, Google Cloud Platform, had an issue which impacted our ability to deliver services for our clients. The incident impacted clients using our New Pharmacy Experience including the Messaging, IVR NPE, and dashboards.

We apologize for any inconvenience this may have caused you.

Posted Nov 07, 2019 - 16:49 CST

Resolved
This incident is resolved. We will be providing an incident report by the end of today.
Posted Nov 07, 2019 - 07:41 CST
Update
We are continuing to monitor for any further issues.
Posted Nov 06, 2019 - 15:04 CST
Monitoring
A fix has been implemented and we are continuing to monitor the applications. We will be updating the status with an incident report within 24 hours.
Posted Nov 06, 2019 - 11:04 CST
Identified
The issue has been identified and is being implemented. We will update you with more information shortly.
Posted Nov 06, 2019 - 09:44 CST
Investigating
We are currently investigating the issue.
Posted Nov 06, 2019 - 09:41 CST
This incident affected: Website Services, Mobile App Services, Content Services, Pharmacy Dashboard, Inbox / Messaging, and Refill Processing.