SMS Messaging
Incident Report for Digital Pharmacist
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 10:00 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2023 - 11:20 CST
Identified
Unfortunately the issue with our carrier is taking longer than expected and we do not have an ETA at the moment. The team has worked very diligently in taking all necessary steps we can on our side.

We now have to wait on our carrier for the word and we do sincerely apologize for any troubles this has caused. Your patience is more appreciated than you know and we hope to be in touch with an update soon!
Posted Nov 14, 2023 - 15:05 CST
Update
We are very close to a resolution, thank you for your patience!
Posted Nov 13, 2023 - 09:50 CST
Investigating
We are very close to a resolution, thank you for your patience!
Posted Nov 09, 2023 - 09:46 CST
Update
We are continuing to work on a fix for this issue.
Posted Nov 07, 2023 - 11:47 CST
Update
We are continuing to work on a fix for this issue.
Posted Nov 06, 2023 - 11:59 CST
Identified
Right now our carrier is experiencing issues with service and are working to resolve as soon as possible.
Posted Nov 06, 2023 - 11:54 CST
Investigating
We are currently investigating this issue.
Posted Nov 06, 2023 - 10:43 CST
This incident affected: Inbox / Messaging.