Outbound Call Messaging Performance Degraded
Incident Report for Digital Pharmacist
Resolved
The issue has been resoled.
Posted about 2 months ago. Sep 04, 2019 - 11:23 CDT
Monitoring
The issue has been identified and resolved. We will continue to monitor it for the next 24 hours.
Posted about 2 months ago. Sep 03, 2019 - 16:54 CDT
Update
Outbound Call Messaging Service is currently off line - we are investigating the issue.
Posted about 2 months ago. Sep 03, 2019 - 15:21 CDT
Investigating
We are currently experiencing a degradation in performance for our Outbound Call Messaging
Posted about 2 months ago. Sep 03, 2019 - 14:55 CDT
This incident affected: Outbound Messaging Services (Outbound Voice Messaging Service).