Websocket Listener Services
Incident Report for Digital Pharmacist
Resolved
This incident has been resolved.
Posted Apr 13, 2020 - 17:03 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2020 - 12:34 CDT
Identified
We have identified an issue where the WebSocket Listener Service lost connection from the pharmacy's client machine. The issue can be resolved by restarting the 'WebSocketListener' Service or rebooting the local machine where the Refill TeleManager Software (Application with Red Telephone Icon) resides. Pharmacies impacted will receive faxes until the connection has been restored. This may also cause delayed orders to the pharmacy.
Posted Apr 13, 2020 - 08:29 CDT
This incident affected: Refill Processing.