IVR Call Processing Intermittent
Incident Report for Digital Pharmacist
Resolved
After monitoring for several hours all issues are confirmed to be resolved.
Posted 3 months ago. Aug 01, 2019 - 20:19 CDT
Monitoring
Our Service Provider is reporting that the service has been stabilized and functioning properly. The Digital Pharmacist team will continue to monitor the system. Thank you for your patience.
Posted 3 months ago. Aug 01, 2019 - 16:24 CDT
Investigating
Our Service Provider is currently experiencing intermittent call processing errors. They are currently investigating the issue and are working hard to resolve it.
Posted 3 months ago. Aug 01, 2019 - 15:26 CDT