API Gateway service degraded
Incident Report for Digital Pharmacist
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 18:15 CDT
Update
We are continuing to monitor for additional network disruption.
Posted Jul 01, 2022 - 17:47 CDT
Update
We are continuing to monitor for any further issues.
Posted Jul 01, 2022 - 17:47 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2022 - 17:46 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2022 - 16:46 CDT
This incident affected: IVR Services (NPE IVR) and Mobile App Services, Pharmacy Dashboard, Inbox / Messaging, Refill Processing.