IVR Phone System Outage
Incident Report for Digital Pharmacist
Resolved
Thank you for your patience. Our service provider has informed us they are fully operational and are no longer experiencing any performance degradation.
Posted 3 months ago. Jul 25, 2019 - 08:38 CDT
Update
All systems have been restored to their original configuration and we are now testing with our service provider to ensure quality.
Posted 3 months ago. Jul 24, 2019 - 20:55 CDT
Update
Our service provider's primary site is now operational and is now redirecting call traffic to their original routes. Clients are not being impacted by this transition back to the primary site.
Posted 3 months ago. Jul 24, 2019 - 16:03 CDT
Update
Our service provider has restored their primary site and are testing to ensure the site will sustain service. We will provide updates when the primary site returns to production. In the meantime, the service provider's backup systems continue to sustain our call volume without client impact.
Posted 3 months ago. Jul 24, 2019 - 14:57 CDT
Update
The service provider continues to work on a resolution. However, we are experiencing intermittent call quality issues with our IVR. Thank you for your patience.
Posted 3 months ago. Jul 24, 2019 - 10:26 CDT
Monitoring
IVR service is currently up for pharmacies, but we are monitoring carefully to make sure there is no further impact on service
Posted 3 months ago. Jul 23, 2019 - 07:11 CDT
Update
We have been speaking with our telco service provider overnight and they have identified the problem with their firewalls and are working to resolve the issue.
Posted 3 months ago. Jul 23, 2019 - 05:55 CDT
Investigating
We have been notified that our service provider is experiencing an outage. They have informed us that they are tracking the issue and looking to move to a backup line as soon as possible.
Posted 3 months ago. Jul 22, 2019 - 20:52 CDT
This incident affected: Digital Pharmacist IVR Services.