SMS Messages not being delivered (intermittent issue)
Incident Report for Digital Pharmacist
Resolved
Our vendor has confirmed that this should no longer be an issue.
Posted Jan 22, 2021 - 19:47 CST
Identified
We're experiencing intermittent issues with the sending of SMS messages to some patients. In some cases, the first message that includes the URL to navigate to the HIPAA-secure portal is being filtered out at the carrier level. We're actively working on a fix with our vendor and will keep this page updated as we work towards a fix.
Posted Jan 22, 2021 - 17:04 CST
This incident affected: Inbox / Messaging.