Messaging and Refill Processing Issue
Incident Report for Digital Pharmacist
Resolved
This incident is resolved.
Posted Mar 16, 2020 - 15:46 CDT
Monitoring
The issue has been identified and corrected. We will monitor the services to ensure that no additional issues arise following this incident.
Posted Mar 16, 2020 - 14:56 CDT
Update
We are experiencing issues with our messaging and refill processing systems. We are investigating the issue. Thank you for your patience.
Posted Mar 16, 2020 - 14:36 CDT
Investigating
We are currently investigating this issue.
Posted Mar 16, 2020 - 14:35 CDT
This incident affected: IVR Services (NPE IVR, Digital Pharmacist IVR Services (Legacy Cloud)) and Inbox / Messaging, Refill Processing.