Reports of Inbound and Outbound SMS and MMS Delivery Delays
Incident Report for Digital Pharmacist
Resolved
This incident has been resolved.
Posted Jan 15, 2022 - 19:08 CST
Monitoring
Our providers have officially indicated that their systems are now in a recovery state. We are still seeing some delays but all SMS services appear to be operational.
Posted Jan 14, 2022 - 15:53 CST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2022 - 11:08 CST
Investigating
We have received reports from 2 of our SMS providers that they are detecting and experiencing carrier level issues. Our team is continuing to monitor the situation and will provide updates as they become available.
Posted Jan 14, 2022 - 10:37 CST
This incident affected: Outbound Messaging Services (Outbound SMS Messaging Service) and Inbox / Messaging.