Issues with DNS Service Provider
Incident Report for Digital Pharmacist
Resolved
This incident has been resolved.
Posted May 01, 2023 - 14:45 CDT
Update
We are continuing to monitor for any further issues.
Posted May 01, 2023 - 10:37 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2023 - 10:15 CDT
Update
We are continuing to work on a fix for this issue.
Posted May 01, 2023 - 10:14 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 01, 2023 - 10:14 CDT
Update
We are continuing to investigate this issue.
Posted May 01, 2023 - 09:52 CDT
Investigating
An issue with our DNS service provider is causing system-wide issues, affecting most sub-systems. We are working with the provider now to resolve this issue.
Posted May 01, 2023 - 09:52 CDT
This incident affected: Websites (Website Services), Outbound Messaging Services (Outbound SMS Messaging Service, Outbound Voice Messaging Service), IVR Services (NPE IVR, Digital Pharmacist IVR Services (Legacy Cloud), Vow IVR), and Mobile App Services, Content Services, Pharmacy Dashboard, Inbox / Messaging, Refill Processing, Newsletters, MedsOnCue.