IVR Refill Processing Performance Degradation
Incident Report for Digital Pharmacist
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 15:30 CST
Monitoring
The issue has been identified and resolved. Some clients may still experience performance issues. We are continuing to monitor the performance.
Posted Feb 06, 2020 - 11:52 CST
Investigating
We are currently investigating an issue where the WebSocket Listener Service lost connection from the pharmacy's client machine. The issue can be resolved by restarting the 'WebSocketListener' Service or rebooting the local machine where the Refill TeleManager Software (Application with Red Telephone Icon) resides. Pharmacies impacted will receive faxes until the connection has been restored. This may also cause delayed orders to the pharmacy.
Posted Feb 06, 2020 - 08:08 CST
This incident affected: Refill Processing.