Telemanager IVR Experiencing Issues
Incident Report for Digital Pharmacist
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 12:37 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 01, 2020 - 11:24 CDT
Monitoring
The Telemanager IVR refill system is experiencing an issue with refills being delivered multiple time. A solution has been implemented to resolve this. We will continue to monitor the issue.
Posted Apr 01, 2020 - 11:24 CDT
Investigating
We are currently investigating this issue.
Posted Apr 01, 2020 - 11:20 CDT
This incident affected: IVR Services (Digital Pharmacist IVR Services (Legacy Cloud)).