PharmacyShopper.com is offline
Incident Report for Digital Pharmacist
Resolved
The issue is resolved
Posted 4 months ago. Jun 19, 2019 - 03:47 CDT
Monitoring
It is back on line as of 7:44 AM CDT. Continue to monitor to ensure stability.
Posted 4 months ago. Jun 18, 2019 - 08:27 CDT
Update
At 3:00 AM CDT, PharmacyShopper.com shutdown as part of a scheduled routine maintenance. It did not return to service at its scheduled time. We continue to investigate the issue and are working to bring it back on line.
Posted 4 months ago. Jun 18, 2019 - 07:53 CDT
Investigating
We are investigating this issue
Posted 4 months ago. Jun 18, 2019 - 07:39 CDT