IVR Disruptions
Incident Report for Digital Pharmacist
Resolved
The issue is resolved.
Posted Oct 16, 2019 - 20:04 CDT
Update
The root cause of a disruption to a group of lines appears to have been identified by the carrier and is resolved. We will continue to monitor as changes continue to be applied.
Posted Oct 16, 2019 - 14:24 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2019 - 14:22 CDT
Identified
We are experiencing disruptions on a handful of our IVR accounts due to changes being made by our carrier. We are monitoring the disruptions carefully and resolving the failed IVRs as quickly as they are identified.

Thank you for your patience
Posted Oct 16, 2019 - 13:17 CDT
This incident affected: Telemanager IVR (Deprecated) -> please use IVR Services/Legacy Cloud (Newark IVR).