Voice Services Down
Incident Report for Digital Pharmacist
Resolved
The issue has been resolved. We will continue to monitor the services. Thank you for your patience.
Posted Sep 10, 2020 - 16:02 CDT
Monitoring
Our service provider has identified and corrected the issue. We will continue to monitor the services throughout the day.
Thank you for your patience.
Posted Sep 10, 2020 - 08:42 CDT
Identified
Our service provider has identified the issue and is working to resolve it.
Posted Sep 10, 2020 - 07:55 CDT
Update
We are still experiencing issues and researching a solution. Only a small number of clients are impacted by this issue. If you are experiencing the issue, please contact our support team.
Posted Sep 09, 2020 - 13:07 CDT
Investigating
We are experiencing are experiencing an issue with our Voice Services. We are investigating and working with our Service Provider to resolve the issue. Thank you for your patience.
Posted Sep 09, 2020 - 09:05 CDT
This incident affected: IVR Services (NPE IVR, Digital Pharmacist IVR Services (Legacy Cloud)).