API Gateway service degraded
Incident Report for Digital Pharmacist
Resolved
After monitoring the issue for the last few days, the issue is resolved. Thank you for your patience.
Posted Jun 26, 2023 - 15:54 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2023 - 14:24 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 22, 2023 - 09:17 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2023 - 09:31 CDT
This incident affected: Mobile App Services, Pharmacy Dashboard, and Refill Processing.