Local WebSocket Failures
Incident Report for Digital Pharmacist
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 13:08 CST
Monitoring
We have corrected the issue and are continuing to monitor the connections.
Posted Oct 31, 2019 - 11:55 CDT
Investigating
The Technical Support Team has identified and are currently investigating an issue where the WebSocket Listener Service lost connection from the pharmacy's client machine. The issue can be resolved by restarting the 'WebSocketListener' Service or rebooting the local machine where the Refill TeleManager Software (Application with Red Telephone Icon) resides. Pharmacies impacted will receive faxes until the connection has been restored.
Posted Oct 30, 2019 - 14:23 CDT
This incident affected: Refill Processing.