Outbound Service
Incident Report for Digital Pharmacist
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 09, 2019 - 16:29 CDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jul 09, 2019 - 11:02 CDT
Update
The maintenance window is complete. Thank you for your patience.
Posted 3 months ago. Jul 09, 2019 - 11:01 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 09, 2019 - 11:01 CDT
Identified
The outbound call service is currently undergoing maintenance. It will return to service shortly. You may experience some short delays on outbound calls.
Posted 3 months ago. Jul 09, 2019 - 09:37 CDT
This incident affected: Outbound Messaging Services (Outbound Voice Messaging Service).