Refill Processing Degraded
Incident Report for Digital Pharmacist
Resolved
The issue has been resolved.
Posted about 2 months ago. Aug 28, 2019 - 09:49 CDT
Monitoring
The issue was identified and addressed. We are continuing to monitor to ensure the performance is fully recaptured.
Posted about 2 months ago. Aug 28, 2019 - 06:24 CDT
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Aug 27, 2019 - 16:05 CDT
Investigating
We are currently investigating degraded performance in refill processing.
Posted about 2 months ago. Aug 27, 2019 - 16:05 CDT