Intermittent IVR Issue
Incident Report for Digital Pharmacist
Postmortem

Summary

On Friday at 5:22 PM CT we were alerted by our monitoring system that our IVR was experiencing degraded performance.

Analysis & Discovery

Reviewing the Event Log on the impacted server from the incident, we found a warning messages for network drivers for one of our network cards. During the outage, the server was actually up and running, but the network driver for the IP address our services depend upon was experiencing issues. The monitoring system and access for emergency and monitoring were still accessible and therefore we were able to correct the issue.

Posted 5 months ago. Jun 05, 2019 - 10:39 CDT

Resolved
All services are working as expected and no further impact on customer calls.
Posted 5 months ago. Jun 03, 2019 - 16:43 CDT
Monitoring
The system is now operational and we are researching to determine the root cause.
Posted 5 months ago. May 31, 2019 - 18:10 CDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 31, 2019 - 17:51 CDT
This incident affected: Telemanager IVR (Denver IVR).