Denver IVR Outage
Incident Report for Digital Pharmacist
Resolved
This incident has been resolved
Posted 4 months ago. Jun 07, 2019 - 07:30 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jun 06, 2019 - 11:22 CDT
Investigating
We are investigating an issue with the Denver IVR. The IVR is not responding out of Denver.
Posted 5 months ago. Jun 06, 2019 - 10:33 CDT
This incident affected: Telemanager IVR (Denver IVR) and Outbound Messaging Services (Outbound Voice Messaging Service).