IVR Voicemail Transcriptions Not Available
Incident Report for Digital Pharmacist
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 11:12 CST
Monitoring
A fix has been applied and voicemail transcriptions are now working for all new voicemails.

We will continue to monitor this and provide additional information tomorrow.
Posted Jan 15, 2020 - 21:46 CST
Update
Our provider's Support Team has acknowledged that this issue can be replicated and they have assigned resources to mitigate the issues. Our team is on standby and will continue to provide updates as they become available.
Posted Jan 15, 2020 - 17:12 CST
Identified
We have confirmed the source of the issue is related to our provider's voice transcription APIs.

We have contacted their Support team and are awaiting a resolution.
Posted Jan 15, 2020 - 14:19 CST
Investigating
We are currently investigating reports of missing voicemail transcriptions.
Posted Jan 15, 2020 - 14:05 CST
This incident affected: IVR Services (NPE IVR).