Intermittent issues with IVR Dead Air, Busy Signals and Keypad Entry
Incident Report for Digital Pharmacist
Resolved
This incident has been resolved.
Posted Jan 15, 2022 - 19:08 CST
Monitoring
We've received alerts of call quality and connection issues from yesterday afternoon. Certain calls were not connecting. Other calls exhibited degraded audio quality. These symptoms are in line with previous DDoS attacks. We are continuing to monitor the situation and work with our carrier on these issues.
Posted Nov 18, 2021 - 08:52 CST
Identified
Our voice provider is reporting and troubleshooting failed calls and degraded audio issues for 20% of all inbound calls. We are monitoring carefully.
Posted Nov 12, 2021 - 15:32 CST
Update
At approximately 1:30pm EST this afternoon, our voice service providers began experiencing issues with an underlying carrier which resulted in a portion of inbound calls returning a busy signal/tone. The recovery efforts are still in progress and they are monitoring the situation.
Posted Nov 09, 2021 - 17:09 CST
Monitoring
Our carrier has corrected the issue from earlier today and all phone numbers are operational.
Posted Sep 30, 2021 - 16:52 CDT
Update
Ongoing intermittent issues with a select few phone numbers are being investigated.
Posted Sep 30, 2021 - 10:04 CDT
Investigating
We are currently investigating this issue.
Posted Sep 29, 2021 - 09:52 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2021 - 11:52 CDT
Update
Additional information has come to light regarding the specific nature of the issue: One of the largest telecom providers in North America is experiencing intermittent service interruptions that are widespread and far-reaching. The core of the issue is not native to Digital Pharmacist or our provider's infrastructure or services. However as the interruptions are impacting higher level service providers, the telecom industry is experiencing the overall impact.
Posted Sep 27, 2021 - 14:54 CDT
Investigating
Infrastructure is functioning normally. Intermittent issues are being experienced with a select few numbers and widespread downtime is not anticipated for our customers.
Posted Sep 27, 2021 - 11:19 CDT
This incident affected: IVR Services (NPE IVR, Digital Pharmacist IVR Services (Legacy Cloud)).