Our Call Management service provider is experiencing some intermittent issues. A very small group of clients may be experiencing failures in IVR transferring calls.
Incident Report for Digital Pharmacist
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 20:26 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2021 - 20:24 CST
Investigating
If you are affected, we advise to turn off call-forwarding until service has been restored. We will continue to provide updates as we learn more.
Posted Jan 21, 2021 - 17:23 CST
This incident affected: IVR Services (NPE IVR, Digital Pharmacist IVR Services (Legacy Cloud)).