Refill Processing - Degraded Performance
Incident Report for Digital Pharmacist
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 16:21 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2021 - 23:15 CDT
Update
We're aware of the issue and are working quickly to identify the cause of the interruption so we can introduce a fix. We will update here with additional information as we have it. Until then, you should anticipate intermittent faxes for processing refills instead of direct PMS integrations. Apologies for the inconvenience and we hope to have this fixed ASAP.
Posted Jun 01, 2021 - 15:02 CDT
Investigating
We are currently investigating this issue.
Posted Jun 01, 2021 - 11:18 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2021 - 20:00 CDT
Investigating
We are currently investigating this issue.
Posted May 28, 2021 - 15:08 CDT
This incident affected: Refill Processing.