Published Websites Connectivity
Incident Report for Digital Pharmacist
Resolved
The incident has been resolved
Posted Sep 11, 2021 - 06:28 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2021 - 19:28 CDT
Update
We are continuing to mitigate a high volume of traffic and restore connectivity
Posted Sep 10, 2021 - 16:18 CDT
Identified
We're currently working to mitigate a high volume of traffic and restore connectivity
Posted Sep 10, 2021 - 15:56 CDT
Investigating
We're investigating connectivity issues to our platform.
Posted Sep 10, 2021 - 15:55 CDT
This incident affected: Websites (Website Services).