Intermittent IVR Issues
Incident Report for Digital Pharmacist
Resolved
After monitoring for a full week to ensure our actions to resolve the issue were successful, the incident is resolved. Thank you for your patience. We will be providing a report of the issue within the week.
Posted Apr 29, 2020 - 08:25 CDT
Monitoring
We have reverted our changes back to a stable solution. We are monitoring to ensure that services are delivered consistently. If you are experiencing issues with WebSocket connections or are receiving faxes instead of PMS updates, please reboot your Windows box that is runing WebSockets.
Posted Apr 22, 2020 - 10:57 CDT
Identified
Over the last two weeks, we have been experiencing intermittent issues from updates we made that have caused problems with our clients. We are reverting our changes from the last two weeks to a stable solution. If you are experiencing issues with your websockets, please reboot your Windows box.
Posted Apr 22, 2020 - 10:21 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2020 - 16:02 CDT
Investigating
We are investigating reports of IVR Issues.
Posted Apr 21, 2020 - 11:25 CDT
This incident affected: IVR Services (Digital Pharmacist IVR Services (Legacy Cloud)).