Outbound Services
Incident Report for Digital Pharmacist
Resolved
The incident has been resolved.
Posted Oct 21, 2019 - 16:20 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 21, 2019 - 12:09 CDT
Monitoring
We have identified and corrected the issue. We are continuing to monitor to ensure stability.
Posted Oct 21, 2019 - 12:09 CDT
Investigating
We are currently experiencing an issue with our Outbound Messaging services. We are investigating the issue.
Posted Oct 21, 2019 - 10:00 CDT
This incident affected: Outbound Messaging Services (Outbound SMS Messaging Service, Outbound Voice Messaging Service).