Outbound Call Processing Delays
Incident Report for Digital Pharmacist
Resolved
The issue is resolved.
Posted 4 months ago. Jun 20, 2019 - 07:40 CDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Jun 19, 2019 - 13:53 CDT
Update
Service has restarted - calls are being processed again.
Posted 4 months ago. Jun 19, 2019 - 13:51 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 19, 2019 - 13:51 CDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 19, 2019 - 13:49 CDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 19, 2019 - 13:48 CDT
Investigating
Outbound calls are not processing or are delayed
Posted 4 months ago. Jun 19, 2019 - 13:40 CDT
This incident affected: Outbound Messaging Services (Outbound Voice Messaging Service).