WebSockets and Refill Processing Delays
Incident Report for Digital Pharmacist
Resolved
This incident has been resolved.
Posted Jan 15, 2022 - 19:09 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2021 - 11:52 CDT
Update
This morning we continued to observe connection issues, specifically between 12 AM - 9 AM Eastern Time. The system appears stable at the moment but our teams are still diligently investigating.
Posted Aug 31, 2021 - 14:44 CDT
Investigating
We have identified an issue where the WebSocket Listener Service is loosing connection from the pharmacy's client machine. This impacts refill processing so you may experience delays in refill requests and status.
Posted Aug 25, 2021 - 08:47 CDT
This incident affected: Refill Processing.