Intermittent IVR Issues
Incident Report for Digital Pharmacist
Resolved
After monitoring the correction for an extended period, the problem has not reproduced itself. The issue is resolved.
Posted Oct 20, 2020 - 08:47 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2020 - 11:43 CDT
Investigating
We are currently investigating this issue.
Posted Oct 19, 2020 - 09:53 CDT
This incident affected: IVR Services (NPE IVR).